{"id":"https://openalex.org/W2583966725","doi":null,"title":"Use of IP Router Alert Considered Dangerous","display_name":"Use of IP Router Alert Considered Dangerous","publication_year":2008,"publication_date":"2008-10-17","ids":{"openalex":"https://openalex.org/W2583966725","mag":"2583966725"},"language":"en","primary_location":{"id":"mag:2583966725","doi":null,"is_oa":false,"landing_page_url":"https://tools.ietf.org/html/draft-rahman-rtg-router-alert-dangerous-00","pdf_url":null,"source":null,"license":null,"license_id":null,"version":null,"is_accepted":false,"is_published":false,"raw_source_name":null,"raw_type":null},"volume":null,"type":"article","is_traditional":true,"indexed_in":[],"open_access":{"is_oa":false,"oa_status":"closed","oa_url":null,"any_repository_has_fulltext":false},"authorships":[{"author_position":"first","author":{"id":"https://openalex.org/A5103733162","display_name":"Reshad Rahman","orcid":null,"observed_orcids":[]},"institutions":[],"countries":[],"is_corresponding":false,"raw_author_name":"Reshad Rahman","raw_affiliation_strings":[],"raw_orcid":null,"affiliations":[]},{"author_position":"last","author":{"id":null,"display_name":"David C. Ward","orcid":"https://orcid.org/0000-0003-2380-4813","observed_orcids":["https://orcid.org/0000-0003-2380-4813"]},"institutions":[],"countries":[],"is_corresponding":false,"raw_author_name":"David C. Ward","raw_affiliation_strings":[],"raw_orcid":"https://orcid.org/0000-0003-2380-4813","affiliations":[]}],"institutions":[],"countries_distinct_count":0,"institutions_distinct_count":0,"corresponding_author_ids":[],"corresponding_institution_ids":[],"apc_list":null,"apc_paid":null,"fwci":0.523,"has_fulltext":false,"cited_by_count":1,"citation_normalized_percentile":{"value":0.84448164,"is_in_top_1_percent":false,"is_in_top_10_percent":false},"cited_by_percentile_year":null,"biblio":{"volume":null,"issue":null,"first_page":null,"last_page":null},"is_retracted":false,"is_paratext":false,"is_xpac":false,"primary_topic":{"id":"https://openalex.org/T10400","display_name":"Network Security and Intrusion Detection","score":0.5746999979019165,"subfield":{"id":"https://openalex.org/subfields/1705","display_name":"Computer Networks and Communications"},"field":{"id":"https://openalex.org/fields/17","display_name":"Computer Science"},"domain":{"id":"https://openalex.org/domains/3","display_name":"Physical Sciences"}},"topics":[{"id":"https://openalex.org/T10400","display_name":"Network Security and Intrusion Detection","score":0.5746999979019165,"subfield":{"id":"https://openalex.org/subfields/1705","display_name":"Computer Networks and Communications"},"field":{"id":"https://openalex.org/fields/17","display_name":"Computer Science"},"domain":{"id":"https://openalex.org/domains/3","display_name":"Physical Sciences"}},{"id":"https://openalex.org/T10138","display_name":"Network Traffic and Congestion Control","score":0.24009999632835388,"subfield":{"id":"https://openalex.org/subfields/1705","display_name":"Computer Networks and Communications"},"field":{"id":"https://openalex.org/fields/17","display_name":"Computer Science"},"domain":{"id":"https://openalex.org/domains/3","display_name":"Physical Sciences"}},{"id":"https://openalex.org/T12326","display_name":"Network Packet Processing and Optimization","score":0.11010000109672546,"subfield":{"id":"https://openalex.org/subfields/1708","display_name":"Hardware and Architecture"},"field":{"id":"https://openalex.org/fields/17","display_name":"Computer Science"},"domain":{"id":"https://openalex.org/domains/3","display_name":"Physical Sciences"}}],"keywords":[{"id":"https://openalex.org/keywords/router-security","display_name":"router security","score":0.6320000290870667},{"id":"https://openalex.org/keywords/rsvp","display_name":"RSVP","score":0.5080000162124634},{"id":"https://openalex.org/keywords/igmp","display_name":"IGMP","score":0.9850000143051147},{"id":"https://openalex.org/keywords/packet-dropping","display_name":"packet dropping","score":0.8550000190734863}],"concepts":[{"id":"https://openalex.org/C152298349","wikidata":"https://www.wikidata.org/wiki/Q726868","display_name":"Datagram","level":3,"score":0.9044152498245239},{"id":"https://openalex.org/C2775896111","wikidata":"https://www.wikidata.org/wiki/Q642560","display_name":"Router","level":2,"score":0.7780112028121948},{"id":"https://openalex.org/C31258907","wikidata":"https://www.wikidata.org/wiki/Q1301371","display_name":"Computer network","level":1,"score":0.750893235206604},{"id":"https://openalex.org/C41008148","wikidata":"https://www.wikidata.org/wiki/Q21198","display_name":"Computer science","level":0,"score":0.6624901294708252},{"id":"https://openalex.org/C152174988","wikidata":"https://www.wikidata.org/wiki/Q7092301","display_name":"One-armed router","level":3,"score":0.5928507447242737},{"id":"https://openalex.org/C86726114","wikidata":"https://www.wikidata.org/wiki/Q5170211","display_name":"Core router","level":3,"score":0.49922966957092285},{"id":"https://openalex.org/C158379750","wikidata":"https://www.wikidata.org/wiki/Q214111","display_name":"Network packet","level":2,"score":0.3353733718395233}],"mesh":[],"locations_count":1,"locations":[{"id":"mag:2583966725","doi":null,"is_oa":false,"landing_page_url":"https://tools.ietf.org/html/draft-rahman-rtg-router-alert-dangerous-00","pdf_url":null,"source":null,"license":null,"license_id":null,"version":null,"is_accepted":false,"is_published":false,"raw_source_name":null,"raw_type":null}],"best_oa_location":null,"sustainable_development_goals":[],"study_designs":[],"awards":[],"funders":[],"has_content":{"grobid_xml":false,"pdf":false},"content_urls":null,"referenced_works_count":0,"referenced_works":[],"related_works":["https://openalex.org/W2261469744","https://openalex.org/W2556105305","https://openalex.org/W2160728365","https://openalex.org/W7097849798","https://openalex.org/W4411683424","https://openalex.org/W2285240248","https://openalex.org/W1484516765","https://openalex.org/W4398202060","https://openalex.org/W2087224555","https://openalex.org/W7100235396"],"abstract_inverted_index":{"This":[0],"document":[1],"provides":[2],"guidelines":[3],"to":[4],"address":[5],"security":[6],"concerns":[7],"which\narise":[8],"with":[9],"the":[10,33,40],"use":[11,31],"of":[12,27,32,54],"IP":[13,34,38],"Router":[14,35,41],"Alert":[15,36,42],"option":[16,43],"[RFC2113]":[17],"and":[18,20,22,51],"[RFC2711].\nRSVP,[RFC2205]":[19],"[RFC3209],":[21],"IGMP":[23],"[RFC3376]":[24],"are":[25,44],"some":[26],"the\nprotocols":[28],"which":[29],"make":[30],"option.":[37],"datagrams\ncarrying":[39],"usually":[45],"examined":[46],"in":[47,63],"a":[48,64],"router's\nslow":[49],"path":[50],"an":[52],"excess":[53],"such":[55],"datagrams":[56],"can":[57],"cause":[58],"performance\ndegradation":[59],"or":[60],"packet":[61],"drops":[62],"router's":[65],"slow":[66],"path.":[67]},"counts_by_year":[],"updated_date":"2026-10-01T08:54:57.152042","created_date":"2017-02-10T00:00:00"}
